<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Local: Exhibit Opening and Talk: Utica Shoes? Who Knew?</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://uticaphoenix.net/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<link rel="icon" type="image/png" href="https://uticaphoenix.net/wp-content/uploads/2018/03/Phoenix-no-line.png"><link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Utica Phoenix &raquo; Feed" href="https://uticaphoenix.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Utica Phoenix &raquo; Comments Feed" href="https://uticaphoenix.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Utica Phoenix &raquo; Local: Exhibit Opening and Talk: Utica Shoes? Who Knew? Comments Feed" href="https://uticaphoenix.net/local-exhibit-opening-and-talk-utica-shoes-who-knew/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/uticaphoenix.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css" media="all">
.wpautoterms-footer{background-color:#ffffff;text-align:center;}
.wpautoterms-footer a{color:#000000;font-family:Arial, sans-serif;font-size:14px;}
.wpautoterms-footer .separator{color:#cccccc;font-family:Arial, sans-serif;font-size:14px;}</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://uticaphoenix.net/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://uticaphoenix.net/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://uticaphoenix.net/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpautoterms_css-css'  href='https://uticaphoenix.net/wp-content/plugins/auto-terms-of-service-and-privacy-policy/css/wpautoterms.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://uticaphoenix.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='simple-banner-style-css'  href='https://uticaphoenix.net/wp-content/plugins/simple-banner/simple-banner.css?ver=2.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://uticaphoenix.net/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://uticaphoenix.net/wp-content/themes/Newspaper/style.css?ver=11.5.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://uticaphoenix.net/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://uticaphoenix.net/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=32b0396dacab6790bdbb765eba5d6338' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://uticaphoenix.net/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/college/demo_style.css?ver=11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://uticaphoenix.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.4-a.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://uticaphoenix.net/wp-content/plugins/jetpack/css/jetpack.css?ver=11.4-a.5' type='text/css' media='all' />
<script type='text/javascript' src='https://uticaphoenix.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://uticaphoenix.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://uticaphoenix.net/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://uticaphoenix.net/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://uticaphoenix.net/wp-includes/js/dist/dom-ready.min.js?ver=d996b53411d1533a84951212ab6ac4ff' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://uticaphoenix.net/wp-content/plugins/auto-terms-of-service-and-privacy-policy/js/base.js?ver=2.4.9' id='wpautoterms_base-js'></script>
<script type='text/javascript' id='simple-banner-script-js-before'>
const simpleBannerScriptParams = {"version":"2.12.1","hide_simple_banner":"no","simple_banner_position":"absolute","header_margin":"","header_padding":"","simple_banner_text":"<a \/><\/a>","pro_version_enabled":"","disabled_on_current_page":false,"debug_mode":"","id":282332,"disabled_pages_array":[],"is_current_page_a_post":true,"disabled_on_posts":"","simple_banner_font_size":"","simple_banner_color":"","simple_banner_text_color":"","simple_banner_link_color":"","simple_banner_close_color":"","simple_banner_custom_css":"","simple_banner_scrolling_custom_css":"","simple_banner_text_custom_css":"","simple_banner_button_css":"","site_custom_css":"","keep_site_custom_css":"","site_custom_js":"","keep_site_custom_js":"","wp_body_open_enabled":"","wp_body_open":true,"close_button_enabled":"","close_button_expiration":"","close_button_cookie_set":false}
</script>
<script type='text/javascript' src='https://uticaphoenix.net/wp-content/plugins/simple-banner/simple-banner.js?ver=2.12.1' id='simple-banner-script-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-156361527-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["uticaphoenix.net"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-156361527-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://uticaphoenix.net/wp-json/" /><link rel="alternate" type="application/json" href="https://uticaphoenix.net/wp-json/wp/v2/posts/282332" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://uticaphoenix.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://uticaphoenix.net/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://uticaphoenix.net/?p=282332' />
<link rel="alternate" type="application/json+oembed" href="https://uticaphoenix.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Futicaphoenix.net%2Flocal-exhibit-opening-and-talk-utica-shoes-who-knew%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://uticaphoenix.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Futicaphoenix.net%2Flocal-exhibit-opening-and-talk-utica-shoes-who-knew%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.83.0" /><style type="text/css">.simple-banner{position:absolute;}</style><style type="text/css">.simple-banner{background: #024985;}</style><style type="text/css">.simple-banner .simple-banner-text{color: #ffffff;}</style><style type="text/css">.simple-banner .simple-banner-text a{color:#f16521;}</style><style id="simple-banner-site-custom-css-dummy" type="text/css"></style><script id="simple-banner-site-custom-js-dummy" type="text/javascript"></script><style>img#wpstats{display:none}</style>
	<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"2622a226fb","wpRestUrl":"https:\/\/uticaphoenix.net\/wp-json\/","permalinkStructure":"\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    
    <style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
	
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/uticaphoenix.net\/wp-admin\/","wpRestNonce":"2622a226fb","wpRestUrl":"https:\/\/uticaphoenix.net\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/uticaphoenix.net\/wp-admin\/","wpRestNonce":"2622a226fb","wpRestUrl":"https:\/\/uticaphoenix.net\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":262494};
    </script>
    
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6435646650129876" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Local: Exhibit Opening and Talk: Utica Shoes? Who Knew?" />
<meta property="og:url" content="https://uticaphoenix.net/local-exhibit-opening-and-talk-utica-shoes-who-knew/" />
<meta property="og:description" content="The most prominent industry that comes to mind when thinking about the history of manufacturing in Utica is textile manufacturing because many of the mill buildings still stand today. The new exhib…" />
<meta property="article:published_time" content="2022-09-21T13:29:33+00:00" />
<meta property="article:modified_time" content="2022-09-21T13:29:33+00:00" />
<meta property="og:site_name" content="Utica Phoenix" />
<meta property="og:image" content="https://uticaphoenix.net/wp-content/uploads/2022/09/reynolds-building-photo.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="806" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@uticaphoenix" />
<meta name="twitter:site" content="@uticaphoenix" />
<meta name="twitter:text:title" content="Local: Exhibit Opening and Talk: Utica Shoes? Who Knew?" />
<meta name="twitter:image" content="https://uticaphoenix.net/wp-content/uploads/2022/09/reynolds-building-photo.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="canonical" href="https://uticaphoenix.net/local-exhibit-opening-and-talk-utica-shoes-who-knew/" />
<meta name="description" content="The most prominent industry that comes to mind when thinking about the history of manufacturing in Utica is textile manufacturing because many of the mill buildings still stand today. The new exhibit, “Utica Shoes? Who Knew!&quot; opens October 1st at 2:00 p.m. at the Oneida County History Center, tells the story of a ..." /><meta name="title" content="Local: Exhibit Opening and Talk: Utica Shoes? Who Knew?" /><link rel="icon" href="https://uticaphoenix.net/wp-content/uploads/2018/01/cropped-Phoenix-tag2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://uticaphoenix.net/wp-content/uploads/2018/01/cropped-Phoenix-tag2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://uticaphoenix.net/wp-content/uploads/2018/01/cropped-Phoenix-tag2-180x180.png" />
<meta name="msapplication-TileImage" content="https://uticaphoenix.net/wp-content/uploads/2018/01/cropped-Phoenix-tag2-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #1c73bf;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #1c73bf;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #1c73bf;
                }
                .tdm-btn-style1 {
					background-color: #1c73bf;
				}
				.tdm-btn-style2:before {
				    border-color: #1c73bf;
				}
				.tdm-btn-style2 {
				    color: #1c73bf;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #1c73bf;
                    -moz-box-shadow: 0 2px 16px #1c73bf;
                    box-shadow: 0 2px 16px #1c73bf;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #1c73bf;
                    -moz-box-shadow: 0 4px 26px #1c73bf;
                    box-shadow: 0 4px 26px #1c73bf;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-282332 single-format-standard td-standard-pack local-exhibit-opening-and-talk-utica-shoes-who-knew global-block-template-1 td-college tdb_template_262494 tdb-template td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheUticaPhoenix/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/uticaphoenix/?hl=en" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/uticaphoenix" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCvI-nknHLbA1GxQ7_s10_-w" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-272874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-272874"><a href="https://uticaphoenix.net/">Home</a></li>
<li id="menu-item-262457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262457"><a href="https://uticaphoenix.net/local-news/">News</a></li>
<li id="menu-item-262459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-262459"><a href="https://uticaphoenix.net/this-month-in-print/">This Month in Print<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-262460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262460"><a href="https://uticaphoenix.net/this-month-in-print/this-month-in-print-archive-past-issues/">This Month in Print Archive Past Issues</a></li>
</ul>
</li>
<li id="menu-item-265601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-265601"><a href="https://uticaphoenix.net/oneida-county-covid-19/">ONEIDA COUNTY COVID-19</a></li>
<li id="menu-item-262449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262449"><a href="https://uticaphoenix.net/gallery-2/">Gallery</a></li>
<li id="menu-item-262452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262452"><a href="https://uticaphoenix.net/about-us/">About Us</a></li>
<li id="menu-item-262450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262450"><a href="https://uticaphoenix.net/announcements/">Announcements</a></li>
<li id="menu-item-262453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262453"><a href="https://uticaphoenix.net/advertisement/">Advertise</a></li>
<li id="menu-item-262455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262455"><a href="https://uticaphoenix.net/contact-us/">Contact Us</a></li>
<li id="menu-item-262454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-262454"><a href="https://uticaphoenix.net/columns/">Columns<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-262463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262463"><a href="https://uticaphoenix.net/columns/cassandra-harris-lockwood/">Cassandra Harris Lockwood</a></li>
	<li id="menu-item-262461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262461"><a href="https://uticaphoenix.net/branwen-drew/">Branwen Drew</a></li>
	<li id="menu-item-266542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266542"><a href="https://uticaphoenix.net/columns/george-kuchma/">George Kuchma</a></li>
	<li id="menu-item-262464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262464"><a href="https://uticaphoenix.net/columns/doug-george-kanentiio/">Doug George Kanentiio</a></li>
	<li id="menu-item-262469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262469"><a href="https://uticaphoenix.net/columns/writings-of-david-laguerre/">Writings of David Laguerre</a></li>
	<li id="menu-item-262465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262465"><a href="https://uticaphoenix.net/columns/dr-emmie-pizarro/">Dr. Emmie Pizarro</a></li>
	<li id="menu-item-262466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262466"><a href="https://uticaphoenix.net/judge-joan-shkane/">Judge Joan Shkane</a></li>
	<li id="menu-item-262462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262462"><a href="https://uticaphoenix.net/columns/almanac/">Almanac</a></li>
	<li id="menu-item-262467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262467"><a href="https://uticaphoenix.net/columns/movie-review/">Movie Review</a></li>
	<li id="menu-item-262468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262468"><a href="https://uticaphoenix.net/columns/voices-of-polonia/">Voices of Polonia</a></li>
	<li id="menu-item-262472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262472"><a href="https://uticaphoenix.net/viewpoint-by-pete-bianco/">Viewpoint by Pete Bianco</a></li>
</ul>
</li>
<li id="menu-item-265609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-265609"><a href="https://uticaphoenix.net/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-262471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262471"><a href="https://uticaphoenix.net/privacy-policy/">Privacy Policy</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <form class="td-login-form-wrap" action="#" method="post">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                
                    
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </form>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://uticaphoenix.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-main-1" class="top-header-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-272874"><a href="https://uticaphoenix.net/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-262457"><a href="https://uticaphoenix.net/local-news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-262459"><a href="https://uticaphoenix.net/this-month-in-print/">This Month in Print</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-262460"><a href="https://uticaphoenix.net/this-month-in-print/this-month-in-print-archive-past-issues/">This Month in Print Archive Past Issues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-265601"><a href="https://uticaphoenix.net/oneida-county-covid-19/">ONEIDA COUNTY COVID-19</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-262449"><a href="https://uticaphoenix.net/gallery-2/">Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-262452"><a href="https://uticaphoenix.net/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-262450"><a href="https://uticaphoenix.net/announcements/">Announcements</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-262453"><a href="https://uticaphoenix.net/advertisement/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-262455"><a href="https://uticaphoenix.net/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-262454"><a href="https://uticaphoenix.net/columns/">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-262463"><a href="https://uticaphoenix.net/columns/cassandra-harris-lockwood/">Cassandra Harris Lockwood</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-262461"><a href="https://uticaphoenix.net/branwen-drew/">Branwen Drew</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-266542"><a href="https://uticaphoenix.net/columns/george-kuchma/">George Kuchma</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-262464"><a href="https://uticaphoenix.net/columns/doug-george-kanentiio/">Doug George Kanentiio</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-262469"><a href="https://uticaphoenix.net/columns/writings-of-david-laguerre/">Writings of David Laguerre</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-262465"><a href="https://uticaphoenix.net/columns/dr-emmie-pizarro/">Dr. Emmie Pizarro</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-262466"><a href="https://uticaphoenix.net/judge-joan-shkane/">Judge Joan Shkane</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-262462"><a href="https://uticaphoenix.net/columns/almanac/">Almanac</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-262467"><a href="https://uticaphoenix.net/columns/movie-review/">Movie Review</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-262468"><a href="https://uticaphoenix.net/columns/voices-of-polonia/">Voices of Polonia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-262472"><a href="https://uticaphoenix.net/viewpoint-by-pete-bianco/">Viewpoint by Pete Bianco</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-265609"><a href="https://uticaphoenix.net/letters-to-the-editor/">Letters to the Editor</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-262471"><a href="https://uticaphoenix.net/privacy-policy/">Privacy Policy</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://uticaphoenix.net/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheUticaPhoenix/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/uticaphoenix/?hl=en" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/uticaphoenix" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCvI-nknHLbA1GxQ7_s10_-w" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div id="login-form" class="white-popup-block mfp-hide mfp-with-anim td-login-modal-wrap">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form id="loginForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                                <input type="button"  name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                                
                            </form>
                            
                            
                            
                            
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <form id="forgotpassForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                                <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            </form>
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://uticaphoenix.net/">
			<img class="td-retina-data"  data-retina="https://uticaphoenix.net/wp-content/uploads/2018/06/Phoenix-header-cmyk-900-2.png" src="https://uticaphoenix.net/wp-content/uploads/2018/06/Phoenix-header-cmyk-900-2.png" alt="Utica Phoenix" title="An Independent Newsmagazine" width="1164"/>
			<span class="td-visual-hidden">Utica Phoenix</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://uticaphoenix.net/">
			<img class="td-retina-data" data-retina="https://uticaphoenix.net/wp-content/uploads/2017/10/Utica-Phoenix-Logo_Final-1.png" src="https://uticaphoenix.net/wp-content/uploads/2017/10/Utica-Phoenix-Logo_Final-1.png" alt="Utica Phoenix" title="An Independent Newsmagazine" width="600" height="654"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://uticaphoenix.net/">
			<img class="td-retina-data" data-retina="https://uticaphoenix.net/wp-content/uploads/2018/06/Phoenix-header-cmyk-900-2.png" src="https://uticaphoenix.net/wp-content/uploads/2018/06/Phoenix-header-cmyk-900-2.png" alt="Utica Phoenix" title="An Independent Newsmagazine" width="1164" height="260"/>
		</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-2" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-272874"><a href="https://uticaphoenix.net/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-262457"><a href="https://uticaphoenix.net/local-news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-262459"><a href="https://uticaphoenix.net/this-month-in-print/">This Month in Print</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-262460"><a href="https://uticaphoenix.net/this-month-in-print/this-month-in-print-archive-past-issues/">This Month in Print Archive Past Issues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-265601"><a href="https://uticaphoenix.net/oneida-county-covid-19/">ONEIDA COUNTY COVID-19</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-262449"><a href="https://uticaphoenix.net/gallery-2/">Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-262452"><a href="https://uticaphoenix.net/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-262450"><a href="https://uticaphoenix.net/announcements/">Announcements</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-262453"><a href="https://uticaphoenix.net/advertisement/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-262455"><a href="https://uticaphoenix.net/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-262454"><a href="https://uticaphoenix.net/columns/">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-262463"><a href="https://uticaphoenix.net/columns/cassandra-harris-lockwood/">Cassandra Harris Lockwood</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-262461"><a href="https://uticaphoenix.net/branwen-drew/">Branwen Drew</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-266542"><a href="https://uticaphoenix.net/columns/george-kuchma/">George Kuchma</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-262464"><a href="https://uticaphoenix.net/columns/doug-george-kanentiio/">Doug George Kanentiio</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-262469"><a href="https://uticaphoenix.net/columns/writings-of-david-laguerre/">Writings of David Laguerre</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-262465"><a href="https://uticaphoenix.net/columns/dr-emmie-pizarro/">Dr. Emmie Pizarro</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-262466"><a href="https://uticaphoenix.net/judge-joan-shkane/">Judge Joan Shkane</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-262462"><a href="https://uticaphoenix.net/columns/almanac/">Almanac</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-262467"><a href="https://uticaphoenix.net/columns/movie-review/">Movie Review</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-262468"><a href="https://uticaphoenix.net/columns/voices-of-polonia/">Voices of Polonia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-262472"><a href="https://uticaphoenix.net/viewpoint-by-pete-bianco/">Viewpoint by Pete Bianco</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-265609"><a href="https://uticaphoenix.net/letters-to-the-editor/">Letters to the Editor</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-262471"><a href="https://uticaphoenix.net/privacy-policy/">Privacy Policy</a></li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
			</div>
		</div>
	</div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1 td_block_template_1">
<style>
/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">Broadway Utica</span><div class="td-all-devices"> </a></div>
</div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="282332" data-autoload-type="" data-autoload-count="5" >
    <style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>

        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article id="template-id-262494"
                    class="post-262494 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
	                                    <div id="tdi_2" class="tdc-zone"><div class="tdc_zone tdi_3  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_3{
                    min-height: 0;
                }
</style><div id="tdi_4" class="tdc-row"><div class="vc_row tdi_5  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_5,
                .tdi_5 .tdc-columns{
                    min-height: 0;
                }.tdi_5,
				.tdi_5 .tdc-columns{
				    display: block;
				}.tdi_5 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_5{
padding-top:22px !important;
}

.tdi_5 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_7  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_7{
                    vertical-align: baseline;
                }.tdi_7 > .wpb_wrapper,
				.tdi_7 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_7 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_7 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_7 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_8 td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_8" >
<style>
/* custom css */
.tdb-breadcrumbs{
                  margin-bottom: 11px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 12px;
                  color: #747474;
                  line-height: 18px;
                }.tdb-breadcrumbs a{
                  color: #747474;
                }.tdb-breadcrumbs a:hover{
                  color: #000;
                }.tdb-breadcrumbs .tdb-bread-sep{
                  line-height: 1;
                  vertical-align: middle;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg{
                  height: auto;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg,
                .tdb-breadcrumbs .tdb-bread-sep-svg svg *{
                  fill: #c3c3c3;
                }.single-tdb_templates.author-template .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdb_category_breadcrumbs{
                  margin: 21px 0 9px;
                }.search-results .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdi_8 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_8{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://uticaphoenix.net/">Home</a></span><i class="tdb-bread-sep td-icon-right"></i><span><a title="View all posts in Announcement" class="tdb-entry-crumb" href="https://uticaphoenix.net/category/announcement/">Announcement</a></span><i class="tdb-bread-sep tdb-bred-no-url-last td-icon-right"></i><span class="tdb-bred-no-url-last">Local: Exhibit Opening and Talk: Utica Shoes? Who Knew?</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://uticaphoenix.net/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://uticaphoenix.net/category/announcement/",
                                "name": "Announcement"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Local: Exhibit Opening and Talk: Utica Shoes? Who Knew?"                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_10" class="tdc-row"><div class="vc_row tdi_11 td-ss-row wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_11,
                .tdi_11 .tdc-columns{
                    min-height: 0;
                }.tdi_11,
				.tdi_11 .tdc-columns{
				    display: block;
				}.tdi_11 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_13  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_13{
                    vertical-align: baseline;
                }.tdi_13 > .wpb_wrapper,
				.tdi_13 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_13 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_13 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_13 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_14 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_14" >
<style>
/* custom css */
.tdb_single_categories{
                  margin: 0 0 10px 0;
                  line-height: 1;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                }.tdb_single_categories a{
                  pointer-events: auto;
                  font-size: 10px;
                  display: inline-block;
                  margin: 0 5px 5px 0;
                  line-height: 1;
                  color: #fff;
                  padding: 3px 6px 4px 6px;
                  white-space: nowrap;
                  position: relative;
                  vertical-align: middle;
                }.tdb_single_categories a:hover .tdb-cat-bg{
                  opacity: 0.9;
                }.tdb_single_categories a:hover .tdb-cat-bg:before{
                  opacity: 1;
                }.tdb-category i:last-of-type{
                  display: none;
                }.tdb-cat-text{
                  display: inline-block;
                  vertical-align: middle;
                  margin-right: 10px;
                }.tdb-cat-sep{
                  font-size: 14px;
                  vertical-align: middle;
                  position: relative;
                }.tdb-cat-sep-svg{
                  line-height: 0;
                }.tdb-cat-sep-svg svg{
                  width: 14px;
                  height: auto;
                }.tdb-cat-bg{
                  position: absolute;
                  background-color: #222;
                  border: 1px solid #222;
                  width: 100%;
                  height: 100%;
                  top: 0;
                  left: 0;
                  z-index: -1;
                }.tdb-cat-bg:before{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tdb-cat-style2 .tdb-cat-bg{
                  background-color: rgba(34, 34, 34, 0.85);
                }.tdi_14 .tdb-cat-bg{
					border-width: 1px;
				}.tdi_14 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_14 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_14{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://uticaphoenix.net/category/announcement/" ><span class="tdb-cat-bg"></span>Announcement</a><a class="tdb-entry-category" href="https://uticaphoenix.net/category/news/" ><span class="tdb-cat-bg"></span>News</a><a class="tdb-entry-category" href="https://uticaphoenix.net/category/news/local-news/" ><span class="tdb-cat-bg"></span>Local News</a></div></div><div class="td_block_wrap tdb_title tdi_15 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_15" >
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_15 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_15 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_15{
					text-align: left;
				}.tdi_15 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_15 .tdb-title-text{
					font-size:38px !important;line-height:1.2 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_15 .tdb-title-text{
					font-size:32px !important;line-height:1.2 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_15 .tdb-title-text{
					font-size:30px !important;line-height:1.2 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Local: Exhibit Opening and Talk: Utica Shoes? Who Knew?</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_17 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_17" >
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_17{
                    display: inline-block;
                }.tdi_17 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_17 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_17 .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://uticaphoenix.net/author/upstaff/" title="Utica Phoenix Staff"><img alt="Utica Phoenix Staff" src="https://secure.gravatar.com/avatar/39f016b976ccebf638aa28d5bd3638fc?s=96&#038;d=mm&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" data-lazy-srcset="https://secure.gravatar.com/avatar/39f016b976ccebf638aa28d5bd3638fc?s=192&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/39f016b976ccebf638aa28d5bd3638fc?s=96&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='Utica Phoenix Staff' src='https://secure.gravatar.com/avatar/39f016b976ccebf638aa28d5bd3638fc?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/39f016b976ccebf638aa28d5bd3638fc?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /></noscript></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://uticaphoenix.net/author/upstaff/">Utica Phoenix Staff</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_18 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_18" >
<style>
/* custom css */
.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_18{
                    display: inline-block;
                }.tdi_18 svg{
                    width: 14px;
                }.tdi_18 .tdb-date-icon{
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-09-21T09:29:33-04:00">September 21, 2022</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_comments_count tdi_19 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_19" >
<style>
/* custom css */
.tdb_single_comments_count{
                  line-height: 30px;
                }.tdb_single_comments_count .tdb-comm-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_comments_count svg{
                  height: auto;
                }.tdb_single_comments_count svg,
                 .tdb_single_comments_count svg *{
                  fill: #444;
                }.tdi_19{
                    float: right;
                
                    display: inline-block;
                }.tdi_19 i{
                    font-size: 10px;
                }.tdi_19 .tdb-comm-icon{
                    margin-right: 5px;
                }.tdi_19 a{
					color: #444;
				}.tdi_19 a svg,
				.tdi_19 a svg *{
					fill: #444;
				}
</style><div class="tdb-block-inner td-fix-index"><a href="https://uticaphoenix.net/local-exhibit-opening-and-talk-utica-shoes-who-knew/#respond"><i class="tdb-comm-icon td-icon-comments"></i><span class="tdb-add-text"></span><span>0</span></a></div></div><div class="td_block_wrap tdb_single_post_views tdi_20 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_20" >
<style>

/* inline tdc_css att */

.tdi_20{
margin-right:22px !important;
}

</style>
<style>
/* custom css */
.tdb_single_post_views{
                  line-height: 30px;
                }.tdb_single_post_views a{
                  vertical-align: middle;
                }.tdb_single_post_views .tdb-views-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_post_views svg{
                  height: auto;
                }.tdb_single_post_views svg,
                 .tdb_single_post_views svg *{
                  fill: #444;
                }.tdi_20{
                    display: inline-block;
                
                    float: right;
                }.tdi_20 i{
                    font-size: 14px;
                }.tdi_20 .tdb-views-icon{
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><i class="tdb-views-icon td-icon-views"></i><span class="tdb-add-text"></span><span class="td-nr-views-282332">110</span></div></div><div class="td_block_wrap tdb_single_post_share tdi_21 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_21" >
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }
</style><div id="tdi_21" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Futicaphoenix.net%2Flocal-exhibit-opening-and-talk-utica-shoes-who-knew%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Local%3A+Exhibit+Opening+and+Talk%3A+Utica+Shoes%3F+Who+Knew%3F&url=https%3A%2F%2Futicaphoenix.net%2Flocal-exhibit-opening-and-talk-utica-shoes-who-knew%2F&via=uticaphoenix" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_21" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_22 tdb-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_22" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_featured_image{
                  margin-bottom: 26px;
                }.tdb_single_featured_image.tdb-sfi-stretch{
                  opacity: 0;
                }.tdb_single_featured_image.tdb-sfi-stretch,
                .tdb_single_featured_image .tdb-block-inner{
                  -webkit-transition: all 0.3s ease-in-out;
                  transition: all 0.3s ease-in-out;
                }.tdb_single_featured_image img{
                  display: block;
                  width: 100%;
                }.tdb_single_featured_image video{
                  max-width: 100%;
                }.tdb_single_featured_image .tdb-caption-text{
                  z-index: 1;
                  text-align: left;
                  font-size: 11px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                }.tdb_single_featured_image.tdb-content-horiz-center .tdb-caption-text{
                  text-align: center;
                  left: 0;
                  right: 0;
                  margin-left: auto;
                  margin-right: auto;
                }.tdb_single_featured_image.tdb-content-horiz-right .tdb-caption-text{
                  text-align: right;
                  left:  auto;
                  right: 0;
                }.tdb-no-featured-img{
                  background-color: #f1f1f1;
                  width: 100%;
                  height: 500px;
                }.tdb-no-featured-audio{
                  height: 59px;
                }.tdi_22 .td-audio-player{
                    font-size: 12px;
                }.tdi_22 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_22:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
                                    <a 
                                        href="https://uticaphoenix.net/wp-content/uploads/2022/09/reynolds-building-photo.jpg" 
                                        data-caption="The Reynolds Building was a four-story shoe factory located on John Street in Utica. It operated until 1894. (Submitted photo). 
"
                                    >
                                    
                                    <img 
                                        width="696" 
                                        height="467" 
                                        class="entry-thumb td-modal-image" 
                                        src="https://uticaphoenix.net/wp-content/uploads/2022/09/reynolds-building-photo-696x467.jpg" srcset="https://uticaphoenix.net/wp-content/uploads/2022/09/reynolds-building-photo-696x467.jpg 696w, https://uticaphoenix.net/wp-content/uploads/2022/09/reynolds-building-photo.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" 
                                        alt="" 
                                        title="reynolds building photo"
                                    />
                                    </a><figcaption class="tdb-caption-text">The Reynolds Building was a four-story shoe factory located on John Street in Utica. It operated until 1894. (Submitted photo). 
</figcaption></figure></div></div><div class="td_block_wrap tdb_single_content tdi_23 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_23" >
<style>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</style><div class="tdb-block-inner td-fix-index"><p style="font-weight: 400;">The most prominent industry that comes to mind when thinking about the history of manufacturing in Utica is textile manufacturing because many of the mill buildings still stand today. The new exhibit, “Utica Shoes? Who Knew!&#8221; opens October 1st at 2:00 p.m. at the <strong>Oneida County History Center</strong>, tells the story of another major industry in Utica that often gets overlooked, shoe manufacturing.</p>
<p style="font-weight: 400;">The exhibit features over one hundred never before shown objects from the OCHC collection and sheds light on the rise and fall of this once thriving industry. Several factories employed hundreds of workers producing over two thousand pairs of women’s and children’s shoes a day. The new exhibit features shoemaking tools, advertising, trade catalogs, photographs, and of course, shoes!</p>
<p style="font-weight: 400;">In concert with the exhibit opening, Patrick Reynolds, Director of Public Programs, will give a talk about the often-overlooked shoe industry in Utica, the leather industry in the Mohawk Valley, and their connection to national trends. This program is free and open to the public.</p>
<p style="font-weight: 400;">The Oneida County History Center is a private 501(c) (3) not-for-profit educational institution dedicated to preserving the history, heritage, and culture of the Greater Mohawk Valley for present and future generations. Admission to this program is free for the general public; donations are encouraged. Please contact the History Center at 315-735-3642 or visit the OCHC website (<a href="http://www.oneidacountyhistory.org/" data-saferedirecturl="https://www.google.com/url?q=http://www.oneidacountyhistory.org/&amp;source=gmail&amp;ust=1663846057709000&amp;usg=AOvVaw2dK5Fpauio-K2Qcv7PJTV7">www.oneidacountyhistory.org</a>) for additional information.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-282332" class="share-twitter sd-button share-icon" href="https://uticaphoenix.net/local-exhibit-opening-and-talk-utica-shoes-who-knew/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-282332" class="share-facebook sd-button share-icon" href="https://uticaphoenix.net/local-exhibit-opening-and-talk-utica-shoes-who-knew/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class="td_block_wrap tdb_single_tags tdi_26 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_26" >
<style>
/* custom css */
.tdb_single_tags{
                  margin-bottom: 2px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-weight: 600;
                }.tdb_single_tags span,
                .tdb_single_tags a{
                  font-size: 11px;
                }.tdb_single_tags span{
                  text-transform: uppercase;
                }.tdb_single_tags a:hover{
                  background-color: #4db2ec;
                  border-color: #4db2ec;
                  color: #fff;
                }.tdb_single_tags ul{
                  display: inline-block;
                  margin: 0;
                  list-style-type: none;
                  font-size: 0;
                }.tdb_single_tags li{
                  display: inline-block;
                  margin-left: 0;
                }.tdi_26 span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #222;
                }.tdi_26 a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_26 a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_26 a{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_26 a{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://uticaphoenix.net/tag/exhibit/">exhibit</a></li><li><a href="https://uticaphoenix.net/tag/oneida-county-history-center/">Oneida County History Center</a></li><li><a href="https://uticaphoenix.net/tag/reynolds-building/">Reynolds building</a></li><li><a href="https://uticaphoenix.net/tag/shoes/">shoes</a></li><li><a href="https://uticaphoenix.net/tag/utica-ny/">Utica NY</a></li></ul></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_28  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* custom css */
.td_block_separator{
                  width: 100%;
                  align-items: center;
                  margin-bottom: 38px;
                  padding-bottom: 10px;
                }.td_block_separator span{
                  position: relative;
                  display: block;
                  margin: 0 auto;
                  width: 100%;
                  height: 1px;
                  border-top: 1px solid #EBEBEB;
                }.td_separator_align_left span{
                  margin-left: 0;
                }.td_separator_align_right span{
                  margin-right: 0;
                }.td_separator_dashed span{
                  border-top-style: dashed;
                }.td_separator_dotted span{
                  border-top-style: dotted;
                }.td_separator_double span{
                  height: 3px;
                  border-bottom: 1px solid #EBEBEB;
                }.td_separator_shadow > span{
                  position: relative;
                  height: 20px;
                  overflow: hidden;
                  border: 0;
                  color: #EBEBEB;
                }.td_separator_shadow > span > span{
                  position: absolute;
                  top: -30px;
                  left: 0;
                  right: 0;
                  margin: 0 auto;
                  height: 13px;
                  width: 98%;
                  border-radius: 100%;
                }
/* inline tdc_css att */

.tdi_28{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_29 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_29" ><div id="tdi_29" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Futicaphoenix.net%2Flocal-exhibit-opening-and-talk-utica-shoes-who-knew%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Local%3A+Exhibit+Opening+and+Talk%3A+Utica+Shoes%3F+Who+Knew%3F&url=https%3A%2F%2Futicaphoenix.net%2Flocal-exhibit-opening-and-talk-utica-shoes-who-knew%2F&via=uticaphoenix" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_29" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_31  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_31{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_31{
margin-top:-7px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_32 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_32" >
<style>

/* inline tdc_css att */

.tdi_32{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */
.tdb_single_next_prev{
                  *zoom: 1;
                }.tdb_single_next_prev:before,
                .tdb_single_next_prev:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdb_single_next_prev:after{
                  clear: both;
                }.tdb-next-post{
                  font-family: 'Roboto', sans-serif;
                  width: 48%;
                  float: left;
                  transform: translateZ(0);
                  -webkit-transform: translateZ(0);
                  min-height: 1px;
                  line-height: 1;
                }.tdb-next-post span{
                  display: block;
                  font-size: 12px;
                  color: #747474;
                  margin-bottom: 7px;
                }.tdb-next-post a{
                  font-size: 15px;
                  color: #222;
                  line-height: 21px;
                  -webkit-transition: color 0.2s ease;
                  transition: color 0.2s ease;
                }.tdb-next-post a:hover{
                  color: #4db2ec;
                }.tdb-post-next{
                  margin-left: 2%;
                  text-align: right;
                }.tdb-post-prev{
                  margin-right: 2%;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://uticaphoenix.net/editorial-jarvis-library-and-banned-books-week/">Editorial: Jarvis Library and Banned Books Week</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://uticaphoenix.net/state-news-attorney-general-james-helps-secure-new-federal-energy-standards-for-american-families/">State News: Attorney General James Helps Secure New Federal Energy Standards for American Families</a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_33 tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_33" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_33{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdb-author-box .tdb-author-photo,
                .tdb-author-box .tdb-author-info{
                  display: table-cell;
                  vertical-align: top;
                }.tdb-author-box .tdb-author-photo img{
                  display: block;
                }.tdb-author-box .tdb-author-counters span{
                  display: inline-block;
                  background-color: #222;
                  margin: 0 10px 0 0;
                  padding: 5px 10px 4px;
                  font-family: 'Roboto', sans-serif;
                  font-size: 11px;
                  font-weight: 700;
                  line-height: 1;
                  color: #fff;
                }.tdb-author-box .tdb-author-name,
                .tdb-author-box .tdb-author-url{
                  display: block;
                }.tdb-author-box .tdb-author-name{
                  margin: 7px 0 8px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 15px;
                  line-height: 21px;
                  font-weight: 700;
                  color: #222;
                }.tdb-author-box .tdb-author-name:hover{
                  color: #4db2ec;
                }.tdb-author-box .tdb-author-url{
                  margin-bottom: 6px;
                  font-size: 11px;
                  font-style: italic;
                  line-height: 21px;
                  color: #444;
                }.tdb-author-box .tdb-author-url:hover{
                  color: #4db2ec;
                }.tdb-author-box .tdb-author-descr{
                  font-size: 12px;
                }.tdb-author-box .tdb-author-social{
                  margin-top: 4px;
                }.tdb-author-box .tdb-social-item{
                  position: relative;
                  display: inline-block;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdb-author-box .tdb-social-item:last-child{
                  margin-right: 0 !important;
                }.tdb-author-box .tdb-social-item i{
                  color: #000;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdb-author-box .tdb-social-item:hover i{
                  color: #000;
                }.tdi_33{
                    padding: 21px;
                
                    border: 1px solid #ededed;
                }.tdi_33 .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 21px;
                }.tdi_33 .tdb-author-photo{
                    width: 117px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_33 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_33 .tdb-social-item i.td-icon-twitter,
				.tdi_33 .tdb-social-item i.td-icon-linkedin,
				.tdi_33 .tdb-social-item i.td-icon-pinterest,
				.tdi_33 .tdb-social-item i.td-icon-blogger,
				.tdi_33 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_33 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 10px 20px 10px 0;
				}.tdi_33 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_33{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_33{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_33{
                    border: 1px solid #ededed;
                }.tdi_33 .tdb-author-photo{
                    display: inline-block;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }.tdi_33 .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 21px;
                    padding-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://uticaphoenix.net/author/upstaff/" class="tdb-author-photo" title="Utica Phoenix Staff"><img alt="Utica Phoenix Staff" src="https://secure.gravatar.com/avatar/39f016b976ccebf638aa28d5bd3638fc?s=500&#038;d=mm&#038;r=g" class="avatar avatar-500 photo jetpack-lazy-image" height="500" width="500" data-lazy-srcset="https://secure.gravatar.com/avatar/39f016b976ccebf638aa28d5bd3638fc?s=1000&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/39f016b976ccebf638aa28d5bd3638fc?s=500&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='Utica Phoenix Staff' src='https://secure.gravatar.com/avatar/39f016b976ccebf638aa28d5bd3638fc?s=500&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/39f016b976ccebf638aa28d5bd3638fc?s=1000&#038;d=mm&#038;r=g 2x' class='avatar avatar-500 photo' height='500' width='500' loading='lazy' /></noscript></a><div class="tdb-author-info"><a href="https://uticaphoenix.net/author/upstaff/" class="tdb-author-name">Utica Phoenix Staff</a><a href="http://www.uticaphoenix.net"  class="tdb-author-url">http://www.uticaphoenix.net</a><div class="tdb-author-descr">The Utica Phoenix is a publication of For The Good, Inc., a 501 (c) (3) in Utica, NY. The Phoenix is an independent newsmagazine covering local news, state news, community events, and more. Follow us on Twitter and Facebook, and also check out Utica Phoenix Radio at 95.5 FM/1550 AM, complete with Urban hits, morning talk shows, live DJs, and more.</div><div class="tdb-author-social"></div></div></div></div><div class="td_block_wrap tdb_single_related tdi_34 td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="tdi_34" >
<style>
.td-block-title-wrap .td-wrapper-pulldown-filter {
                    font-family: 'Roboto', sans-serif;
                    position: absolute;
                    bottom: 0;
                    right: 0;
                    top: 0;
                    margin: auto 0;
                    z-index: 2;
                    background-color: #fff;
                    font-size: 13px;
                    line-height: 1;
                    color: #777;
                    text-align: right;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option {
                    cursor: pointer;
                    white-space: nowrap;
                    position: relative;
                    line-height: 29px;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option i {
                    font-size: 9px;
                    color: #777;
                    margin-left: 20px;
                    margin-right: 10px;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option i:before {
                    content: '\e83d';
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option span {
                    padding-left: 20px;
                    margin-right: -14px;
                }
                @media (max-width: 360px) {
                    .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option span {
                        display: none;
                    }
                }
                .td-block-title-wrap .td-pulldown-filter-display-option:hover,
                .td-block-title-wrap .td-pulldown-filter-display-option:hover i {
                    color: #4db2ec;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover ul {
                    display: block;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-list {
                    list-style: none;
                    position: absolute;
                    right: 0;
                    top: 100%;
                    padding: 18px 0;
                    background-color: rgb(255, 255, 255);
                    background-color: rgba(255, 255, 255, 0.95);
                    z-index: 999;
                    border-width: 1px;
                    border-color: #ededed;
                    border-style: solid;
                    display: none;
                    margin: 0;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-item {
                    list-style: none;
                    margin: 0;
                }
                .td-block-title-wrap .td-pulldown-filter-item .td-cur-simple-item {
                    color: #4db2ec;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-more {
                    padding-bottom: 10px;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-more:before {
                    content: '';
                    width: 70px;
                    height: 100%;
                    position: absolute;
                    margin-top: 2px;
                    top: 0;
                    right: 0;
                    z-index: 1;
                    opacity: 0;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-link {
                    color: #777;
                    white-space: nowrap;
                    display: block;
                    line-height: 26px;
                    padding-left: 36px;
                    padding-right: 27px;
                }
                .td-block-title-wrap .td-pulldown-filter-link:hover {
                    color: #4db2ec;
                }
                @media (min-width: 768px) and (max-width: 1018px) {
                    .td-pb-span4 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option span {
                        display: none;
                    }
                    .td-pb-span4 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-link {
                        padding-left: 24px;
                        padding-right: 20px !important;
                    }
                }
</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_34 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://uticaphoenix.net/category/announcement/" class="td-post-category">Announcement</a>                        <div class="td-module-thumb"><a href="https://uticaphoenix.net/state-news-gov-hochul-issues-proclamation-celebrating-climate-week-in-nys/" rel=" bookmark" class="td-image-wrap " title="State News: Gov. Hochul Issues Proclamation Celebrating Climate Week in NYS" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://uticaphoenix.net/wp-content/uploads/2022/05/Hochul-gty-er-210824_1629846376431_hpMain_2_16x9_1600-696x469.jpg" data-img-retina-url="https://uticaphoenix.net/wp-content/uploads/2022/05/Hochul-gty-er-210824_1629846376431_hpMain_2_16x9_1600.jpg" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://uticaphoenix.net/state-news-gov-hochul-issues-proclamation-celebrating-climate-week-in-nys/" rel="bookmark" title="State News: Gov. Hochul Issues Proclamation Celebrating Climate Week in NYS">State News: Gov. Hochul Issues Proclamation Celebrating Climate Week in NYS</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://uticaphoenix.net/author/upstaff/">Utica Phoenix Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-21T09:37:45-04:00" >September 21, 2022</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://uticaphoenix.net/category/announcement/" class="td-post-category">Announcement</a>                        <div class="td-module-thumb"><a href="https://uticaphoenix.net/state-news-attorney-general-james-helps-secure-new-federal-energy-standards-for-american-families/" rel=" bookmark" class="td-image-wrap " title="State News: Attorney General James Helps Secure New Federal Energy Standards for American Families" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://uticaphoenix.net/wp-content/uploads/2022/06/211027-letitia-james-ew-600p-696x502.jpg" data-img-retina-url="https://uticaphoenix.net/wp-content/uploads/2022/06/211027-letitia-james-ew-600p.jpg" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://uticaphoenix.net/state-news-attorney-general-james-helps-secure-new-federal-energy-standards-for-american-families/" rel="bookmark" title="State News: Attorney General James Helps Secure New Federal Energy Standards for American Families">State News: Attorney General James Helps Secure New Federal Energy Standards for American Families</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://uticaphoenix.net/author/upstaff/">Utica Phoenix Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-21T09:33:45-04:00" >September 21, 2022</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://uticaphoenix.net/category/announcement/" class="td-post-category">Announcement</a>                        <div class="td-module-thumb"><a href="https://uticaphoenix.net/editorial-jarvis-library-and-banned-books-week/" rel=" bookmark" class="td-image-wrap " title="Editorial: Jarvis Library and Banned Books Week" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://uticaphoenix.net/wp-content/uploads/2022/09/shutterstock_2199442021-696x412.jpg" data-img-retina-url="https://uticaphoenix.net/wp-content/uploads/2022/09/shutterstock_2199442021.jpg" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://uticaphoenix.net/editorial-jarvis-library-and-banned-books-week/" rel="bookmark" title="Editorial: Jarvis Library and Banned Books Week">Editorial: Jarvis Library and Banned Books Week</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://uticaphoenix.net/author/upstaff/">Utica Phoenix Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-21T09:23:46-04:00" >September 21, 2022</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_34" data-td_block_id="tdi_34"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_34" data-td_block_id="tdi_34"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_column tdi_36  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_36{
                    vertical-align: baseline;
                }.tdi_36 > .wpb_wrapper,
				.tdi_36 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_36 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_36 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_36 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_37 td_block_template_1">
<style>
/* custom css */
.tdi_37.td-a-rec{
					text-align: center;
				}.tdi_37 .td-element-style{
					z-index: -1;
				}.tdi_37 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_37 .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><a href="https://www.mwpai.org/concerts-in-the-court/sons-of-mystros" class="td_spot_img_all"><img src="https://uticaphoenix.net/wp-content/uploads/2022/09/Sons-of-Mystro-7730-Edit-copy-2.jpg"  alt="spot_img" /></a></div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_38 td_block_template_1">
<style>
/* custom css */
.tdi_38.td-a-rec{
					text-align: center;
				}.tdi_38 .td-element-style{
					z-index: -1;
				}.tdi_38 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_38 .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><a href="https://www.givemv.org/organizations/on-point-for-college-2a83cd24-f7f0-4bdc-b2d6-28db000e9154" class="td_spot_img_all"><img src="https://uticaphoenix.net/wp-content/uploads/2022/09/onPoint.jpg"  alt="spot_img" /></a></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_40 "  style="height: 32px"></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_41 td_block_template_1">
<style>
/* custom css */
.tdi_41.td-a-rec{
					text-align: center;
				}.tdi_41 .td-element-style{
					z-index: -1;
				}.tdi_41 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_41 .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><a href="https://www.excellusformedicare.com/?utm_medium=Display&amp;utm_source=UticaPhoenix&amp;utm_campaign=EX_Medicare&amp;utm_content=Banner_300x250" class="td_spot_img_all"><img src="https://uticaphoenix.net/wp-content/uploads/2022/06/2022-adExcellus-poster-0429-EX-Medicare.jpg"  alt="spot_img" /></a></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_43 "  style="height: 32px"></div><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_45 " ><aside id="block-14" class="td_block_template_1 widget block-14 widget_block">
<div class="wp-container-1 wp-block-group alignfull"><div class="wp-block-group__inner-container"></div></div>
</aside>
		<aside id="recent-posts-2" class="td_block_template_1 widget recent-posts-2 widget_recent_entries">
		<h4 class="block-title"><span>Recent Posts</span></h4>
		<ul>
											<li>
					<a href="https://uticaphoenix.net/state-news-gov-hochul-issues-proclamation-celebrating-climate-week-in-nys/">State News: Gov. Hochul Issues Proclamation Celebrating Climate Week in NYS</a>
											<span class="post-date">September 21, 2022</span>
									</li>
											<li>
					<a href="https://uticaphoenix.net/state-news-attorney-general-james-helps-secure-new-federal-energy-standards-for-american-families/">State News: Attorney General James Helps Secure New Federal Energy Standards for American Families</a>
											<span class="post-date">September 21, 2022</span>
									</li>
											<li>
					<a href="https://uticaphoenix.net/local-exhibit-opening-and-talk-utica-shoes-who-knew/">Local: Exhibit Opening and Talk: Utica Shoes? Who Knew?</a>
											<span class="post-date">September 21, 2022</span>
									</li>
											<li>
					<a href="https://uticaphoenix.net/editorial-jarvis-library-and-banned-books-week/">Editorial: Jarvis Library and Banned Books Week</a>
											<span class="post-date">September 21, 2022</span>
									</li>
											<li>
					<a href="https://uticaphoenix.net/local-suny-poly-announces-50k-in-funding-for-the-national-science-foundation/">Local: SUNY Poly Announces $50K in Funding for the National Science Foundation</a>
											<span class="post-date">September 20, 2022</span>
									</li>
											<li>
					<a href="https://uticaphoenix.net/utica-monday-nite-receives-90k-to-continue-levitt-amp-utica-music-series-through-2025/">Utica Monday Nite Receives $90K to Continue Levitt AMP Utica Music Series Through 2025</a>
											<span class="post-date">September 20, 2022</span>
									</li>
											<li>
					<a href="https://uticaphoenix.net/state-news-gov-hochul-announces-support-following-devastating-flooding-caused-by-hurricane-fiona/">State News: Gov. Hochul Announces Support Following Devastating Flooding Caused by Hurricane Fiona</a>
											<span class="post-date">September 20, 2022</span>
									</li>
											<li>
					<a href="https://uticaphoenix.net/state-news-gov-hochul-updates-new-yorkers-on-progress-combatting-covid-19-5/">State News: Gov. Hochul Updates New Yorkers on Progress Combatting Covid-19</a>
											<span class="post-date">September 20, 2022</span>
									</li>
					</ul>

		</aside></div><div class="td_block_wrap td_flex_block_1 tdi_46 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_46" >
<style>
/* custom css */
.tdi_46 .td-image-wrap{
					padding-bottom: 70%;
				}.tdi_46 .entry-thumb{
					background-position: center 50%;
				}.tdi_46 .td-image-container{
				 	flex: 0 0 30%;
				 	width: 30%;
			    
                	display: block; order: 0;
                }.ie10 .tdi_46 .td-image-container,
				.ie11 .tdi_46 .td-image-container{
				 	flex: 0 0 auto;
			    }.tdi_46 .td-module-container{
					flex-direction: row;
				
				    border-color: #eaeaea !important;
				}.ie10 .tdi_46 .td-module-meta-info,
				.ie11 .tdi_46 .td-module-meta-info{
				 	flex: 1;
			    }.tdi_46 .td-module-meta-info{
					padding: 0 0 0 13px;
				
					border-color: #eaeaea;
				}.tdi_46 .td_module_wrap{
					padding-left: 20px;
					padding-right: 20px;
				
					padding-bottom: 15px;
					margin-bottom: 15px;
				}.tdi_46 .td_block_inner{
					margin-left: -20px;
					margin-right: -20px;
				}.tdi_46 .td-module-container:before{
					bottom: -15px;
				
					border-color: #eaeaea;
				}.tdi_46 .td-post-vid-time{
					display: block;
				}.tdi_46 .td-post-category:not(.td-post-extra-category){
					display: none;
				}.tdi_46 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_46 .td-excerpt{
					display: none;
				
					column-count: 1;
				
					column-gap: 48px;
				}.tdi_46 .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_46 .td-read-more{
					display: none;
				}.tdi_46 .td-author-date{
					display: inline;
				}.tdi_46 .td-post-author-name{
					display: none;
				}.tdi_46 .entry-review-stars{
					display: inline-block;
				}.tdi_46 .td-icon-star,
                .tdi_46 .td-icon-star-empty,
                .tdi_46 .td-icon-star-half{
					font-size: 15px;
				}.tdi_46 .td-module-comments{
					display: none;
				}.tdi_46 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_46 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none;
				}.tdi_46 .td-block-title a,
				.tdi_46 .td-block-title span{
					text-transform:uppercase !important;
				}.tdi_46 .entry-title{
					font-size:14px !important;line-height:1.4 !important;font-weight:500 !important;
				}html:not([class*='ie']) .tdi_46 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_46 .td_module_wrap{
					padding-bottom: 15px;
					margin-bottom: 15px;
				
					padding-bottom: 15px !important;
					margin-bottom: 15px !important;
				}.tdi_46 .td-module-container:before{
					bottom: -15px;
				}.tdi_46 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_46 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_46 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_46 .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-left: 10px;
					padding-right: 10px;
				
					padding-bottom: 10px;
					margin-bottom: 10px;
				
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				}.tdi_46 .td_block_inner{
					margin-left: -10px;
					margin-right: -10px;
				}.tdi_46 .td-module-container:before{
					bottom: -10px;
				}.tdi_46 .td-post-date,
				.tdi_46 .td-post-author-name span{
					display: none;
				}.tdi_46 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_46 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_46 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}.tdi_46 .entry-title{
					font-size:12px !important;line-height:1.4 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_46 .td-module-meta-info{
					padding: 0 0 0 16px;
				}.tdi_46 .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-bottom: 15px;
					margin-bottom: 15px;
				
					padding-bottom: 15px !important;
					margin-bottom: 15px !important;
				}.tdi_46 .td-module-container:before{
					bottom: -15px;
				}.tdi_46 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_46 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_46 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}
</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=tdi_46 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://uticaphoenix.net/state-news-gov-hochul-issues-proclamation-celebrating-climate-week-in-nys/" rel=" bookmark" class="td-image-wrap " title="State News: Gov. Hochul Issues Proclamation Celebrating Climate Week in NYS" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://uticaphoenix.net/wp-content/uploads/2022/05/Hochul-gty-er-210824_1629846376431_hpMain_2_16x9_1600-696x469.jpg" data-img-retina-url="https://uticaphoenix.net/wp-content/uploads/2022/05/Hochul-gty-er-210824_1629846376431_hpMain_2_16x9_1600.jpg" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://uticaphoenix.net/state-news-gov-hochul-issues-proclamation-celebrating-climate-week-in-nys/" rel="bookmark" title="State News: Gov. Hochul Issues Proclamation Celebrating Climate Week in NYS">State News: Gov. Hochul Issues Proclamation Celebrating Climate Week in NYS</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-21T09:37:45-04:00" >September 21, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://uticaphoenix.net/state-news-attorney-general-james-helps-secure-new-federal-energy-standards-for-american-families/" rel=" bookmark" class="td-image-wrap " title="State News: Attorney General James Helps Secure New Federal Energy Standards for American Families" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://uticaphoenix.net/wp-content/uploads/2022/06/211027-letitia-james-ew-600p-696x502.jpg" data-img-retina-url="https://uticaphoenix.net/wp-content/uploads/2022/06/211027-letitia-james-ew-600p.jpg" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://uticaphoenix.net/state-news-attorney-general-james-helps-secure-new-federal-energy-standards-for-american-families/" rel="bookmark" title="State News: Attorney General James Helps Secure New Federal Energy Standards for American Families">State News: Attorney General James Helps Secure New Federal Energy Standards for American Families</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-21T09:33:45-04:00" >September 21, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://uticaphoenix.net/editorial-jarvis-library-and-banned-books-week/" rel=" bookmark" class="td-image-wrap " title="Editorial: Jarvis Library and Banned Books Week" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://uticaphoenix.net/wp-content/uploads/2022/09/shutterstock_2199442021-696x412.jpg" data-img-retina-url="https://uticaphoenix.net/wp-content/uploads/2022/09/shutterstock_2199442021.jpg" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://uticaphoenix.net/editorial-jarvis-library-and-banned-books-week/" rel="bookmark" title="Editorial: Jarvis Library and Banned Books Week">Editorial: Jarvis Library and Banned Books Week</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-21T09:23:46-04:00" >September 21, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://uticaphoenix.net/local-suny-poly-announces-50k-in-funding-for-the-national-science-foundation/" rel=" bookmark" class="td-image-wrap " title="Local: SUNY Poly Announces $50K in Funding for the National Science Foundation" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://uticaphoenix.net/wp-content/uploads/2022/09/Asif-Ahmed-Photo-696x521.png" data-img-retina-url="https://uticaphoenix.net/wp-content/uploads/2022/09/Asif-Ahmed-Photo.png" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://uticaphoenix.net/local-suny-poly-announces-50k-in-funding-for-the-national-science-foundation/" rel="bookmark" title="Local: SUNY Poly Announces $50K in Funding for the National Science Foundation">Local: SUNY Poly Announces $50K in Funding for the National Science Foundation</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-20T11:31:44-04:00" >September 20, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://uticaphoenix.net/utica-monday-nite-receives-90k-to-continue-levitt-amp-utica-music-series-through-2025/" rel=" bookmark" class="td-image-wrap " title="Utica Monday Nite Receives $90K to Continue Levitt AMP Utica Music Series Through 2025" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://uticaphoenix.net/wp-content/uploads/2022/09/B2winsLevitt_RoselyHtoo-696x464.jpg" data-img-retina-url="https://uticaphoenix.net/wp-content/uploads/2022/09/B2winsLevitt_RoselyHtoo.jpg" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://uticaphoenix.net/utica-monday-nite-receives-90k-to-continue-levitt-amp-utica-music-series-through-2025/" rel="bookmark" title="Utica Monday Nite Receives $90K to Continue Levitt AMP Utica Music Series Through 2025">Utica Monday Nite Receives $90K to Continue Levitt AMP Utica Music Series Through 2025</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-20T11:25:14-04:00" >September 20, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://uticaphoenix.net/state-news-gov-hochul-announces-support-following-devastating-flooding-caused-by-hurricane-fiona/" rel=" bookmark" class="td-image-wrap " title="State News: Gov. Hochul Announces Support Following Devastating Flooding Caused by Hurricane Fiona" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://uticaphoenix.net/wp-content/uploads/2022/09/ap22261800588063-595b9132fa17f3e1ff9a529e7d672c4f0c4d6732-s1100-c50-696x522.jpg" data-img-retina-url="https://uticaphoenix.net/wp-content/uploads/2022/09/ap22261800588063-595b9132fa17f3e1ff9a529e7d672c4f0c4d6732-s1100-c50.jpg" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://uticaphoenix.net/state-news-gov-hochul-announces-support-following-devastating-flooding-caused-by-hurricane-fiona/" rel="bookmark" title="State News: Gov. Hochul Announces Support Following Devastating Flooding Caused by Hurricane Fiona">State News: Gov. Hochul Announces Support Following Devastating Flooding Caused by Hurricane Fiona</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-20T10:50:27-04:00" >September 20, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://uticaphoenix.net/state-news-gov-hochul-updates-new-yorkers-on-progress-combatting-covid-19-5/" rel=" bookmark" class="td-image-wrap " title="State News: Gov. Hochul Updates New Yorkers on Progress Combatting Covid-19" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://uticaphoenix.net/wp-content/uploads/2022/05/Hochul-gty-er-210824_1629846376431_hpMain_2_16x9_1600-696x469.jpg" data-img-retina-url="https://uticaphoenix.net/wp-content/uploads/2022/05/Hochul-gty-er-210824_1629846376431_hpMain_2_16x9_1600.jpg" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://uticaphoenix.net/state-news-gov-hochul-updates-new-yorkers-on-progress-combatting-covid-19-5/" rel="bookmark" title="State News: Gov. Hochul Updates New Yorkers on Progress Combatting Covid-19">State News: Gov. Hochul Updates New Yorkers on Progress Combatting Covid-19</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-20T10:00:46-04:00" >September 20, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://uticaphoenix.net/halloween-house-is-back-at-rome-art-and-community-center/" rel=" bookmark" class="td-image-wrap " title="Halloween House is back at Rome Art and Community Center" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://uticaphoenix.net/wp-content/uploads/2022/08/racc-696x481.jpeg" data-img-retina-url="https://uticaphoenix.net/wp-content/uploads/2022/08/racc.jpeg" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://uticaphoenix.net/halloween-house-is-back-at-rome-art-and-community-center/" rel="bookmark" title="Halloween House is back at Rome Art and Community Center">Halloween House is back at Rome Art and Community Center</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-20T09:44:16-04:00" >September 20, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://uticaphoenix.net/pedal-for-autism-sponsored-by-adirondack-bank-raises-53000-for-the-kelberman-center/" rel=" bookmark" class="td-image-wrap " title="Pedal for Autism, Sponsored by Adirondack Bank, Raises $53,000 for The Kelberman Center" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://uticaphoenix.net/wp-content/uploads/2022/09/Adirondack-Photo-696x489.jpg" data-img-retina-url="https://uticaphoenix.net/wp-content/uploads/2022/09/Adirondack-Photo.jpg" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://uticaphoenix.net/pedal-for-autism-sponsored-by-adirondack-bank-raises-53000-for-the-kelberman-center/" rel="bookmark" title="Pedal for Autism, Sponsored by Adirondack Bank, Raises $53,000 for The Kelberman Center">Pedal for Autism, Sponsored by Adirondack Bank, Raises $53,000 for The Kelberman Center</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-19T12:17:54-04:00" >September 19, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://uticaphoenix.net/press-release-broadway-utica-announces-tootsie-tickets-now-on-sale/" rel=" bookmark" class="td-image-wrap " title="Press Release: Broadway Utica Announces &#8216;Tootsie&#8217; Tickets Now on Sale" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://uticaphoenix.net/wp-content/uploads/2022/09/TOOTSIE_TOUR_0935-1024x683-1-696x464.jpg" data-img-retina-url="https://uticaphoenix.net/wp-content/uploads/2022/09/TOOTSIE_TOUR_0935-1024x683-1.jpg" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://uticaphoenix.net/press-release-broadway-utica-announces-tootsie-tickets-now-on-sale/" rel="bookmark" title="Press Release: Broadway Utica Announces &#8216;Tootsie&#8217; Tickets Now on Sale">Press Release: Broadway Utica Announces &#8216;Tootsie&#8217; Tickets Now on Sale</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-19T10:34:46-04:00" >September 19, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js"  aria-label="load_more" id="next-page-tdi_46" data-td_block_id="tdi_46">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Utica Phoenix Staff"><meta itemprop="url" content="https://uticaphoenix.net/author/upstaff/"></span><meta itemprop="datePublished" content="2022-09-21T09:29:33-04:00"><meta itemprop="dateModified" content="2022-09-21T09:29:33-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://uticaphoenix.net/local-exhibit-opening-and-talk-utica-shoes-who-knew/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://uticaphoenix.net/wp-content/uploads/2018/06/Phoenix-header-cmyk-900-2.png"></span><meta itemprop="name" content="Utica Phoenix"></span><meta itemprop="headline" content="Local: Exhibit Opening and Talk: Utica Shoes? Who Knew?"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://uticaphoenix.net/wp-content/uploads/2022/09/reynolds-building-photo.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="806"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://uticaphoenix.net/"><img src="https://uticaphoenix.net/wp-content/uploads/2018/01/Phoenix-footer-1.png" alt="Utica Phoenix" title="An Independent Newsmagazine"  width="1628" height="980"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>For the Good incorporated in September 2002 to benefit the Utica community providing low-income residents and their neighborhoods with programs to overcome poverty through their own means. In its first year, FTG secured itself a valuable, productive contributor to the community.<br/><br/>Read more <a href='https://uticaphoenix.net/about-us'>about us here</a><div class="footer-email-wrap">Contact us: <a href="mailto:forthegoodinc@gmail.com">forthegoodinc@gmail.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheUticaPhoenix/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/uticaphoenix/?hl=en" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/uticaphoenix" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCvI-nknHLbA1GxQ7_s10_-w" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-262446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-262446"><a href="https://uticaphoenix.net/about-us/">About Us</a></li>
<li id="menu-item-250809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-250809"><a href="https://uticaphoenix.net/this-month-in-print/">This Month in Print</a>
<ul class="sub-menu">
	<li id="menu-item-256331" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-256331"><a href="https://uticaphoenix.net/archives-this-month-in-print/">Archives This Month in Print</a></li>
</ul>
</li>
<li id="menu-item-262447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-262447"><a href="https://uticaphoenix.net/local-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-250805" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-250805"><a href="https://uticaphoenix.net/columns/">Columns</a></li>
	<li id="menu-item-273702" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-273702"><a href="https://uticaphoenix.net/gallery/">Gallery</a></li>
	<li id="menu-item-273705" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-273705"><a href="https://uticaphoenix.net/announcements/">Announcements</a></li>
	<li id="menu-item-278335" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-278335"><a href="https://uticaphoenix.net/category/poetry-corner/">Poetry Corner</a></li>
	<li id="menu-item-273697" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-273697"><a href="https://uticaphoenix.net/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-250806" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-250806"><a href="https://uticaphoenix.net/contact-us/">Contact Us</a></li>
<li id="menu-item-251453" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-251453"><a href="https://uticaphoenix.net/advertisement/">Advertise</a></li>
<li id="menu-item-265600" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-265600"><a href="https://uticaphoenix.net/oneida-county-covid-19/">ONEIDA COUNTY COVID-19</a></li>
<li id="menu-item-272873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home td-menu-item td-normal-menu menu-item-272873"><a href="https://uticaphoenix.net/">Home</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    For The Good Inc. | Utica Phoenix                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<!--  -->
<script defer id="bilmur" data-provider="wordpress.com" data-service="atomic"  src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202238"></script>
<div class="simple-banner simple-banner-text" style="display:none !important"></div>                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://uticaphoenix.net/state-news-gov-hochul-issues-proclamation-celebrating-climate-week-in-nys/" rel=" bookmark" class="td-image-wrap " title="State News: Gov. Hochul Issues Proclamation Celebrating Climate Week in NYS" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="Kathy Hochul" title="State News: Gov. Hochul Issues Proclamation Celebrating Climate Week in NYS" data-type="image_tag" data-img-url="https://uticaphoenix.net/wp-content/uploads/2022/05/Hochul-gty-er-210824_1629846376431_hpMain_2_16x9_1600-324x160.jpg?crop=1" data-img-retina-url="https://uticaphoenix.net/wp-content/uploads/2022/05/Hochul-gty-er-210824_1629846376431_hpMain_2_16x9_1600-648x320.jpg?crop=1" width="324" height="160" /></a></div>                <a href="https://uticaphoenix.net/category/announcement/" class="td-post-category">Announcement</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://uticaphoenix.net/state-news-gov-hochul-issues-proclamation-celebrating-climate-week-in-nys/" rel="bookmark" title="State News: Gov. Hochul Issues Proclamation Celebrating Climate Week in NYS">State News: Gov. Hochul Issues Proclamation Celebrating Climate Week in NYS</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://uticaphoenix.net/author/upstaff/">Utica Phoenix Staff</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-21T09:37:45-04:00" >September 21, 2022</time></span>                <span class="td-module-comments"><a href="https://uticaphoenix.net/state-news-gov-hochul-issues-proclamation-celebrating-climate-week-in-nys/#respond">0</a></span>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2022
        Version: 11.5.1 (rara)
        Deploy mode: deploy
        
        uid: 632c08ca16c19
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/uticaphoenix.net\/local-exhibit-opening-and-talk-utica-shoes-who-knew\/":282332};
	</script>
				<style>.wp-container-1 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-1 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-1 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<script type='text/javascript' src='https://uticaphoenix.net/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.3' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/uticaphoenix.net\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://uticaphoenix.net/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://uticaphoenix.net/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script type='text/javascript' src='https://uticaphoenix.net/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://uticaphoenix.net/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.5.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://uticaphoenix.net/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://uticaphoenix.net/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://uticaphoenix.net/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=8767d0da914b289bd862' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://uticaphoenix.net/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://uticaphoenix.net/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.4-a.5' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://uticaphoenix.net/wp-content/uploads/2017/11/The_Busy_Corner-2.jpg\' alt="The_Busy_Corner">' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

            
                jQuery(window).on( 'load', function () {
                    var block = jQuery('.tdi_22'),
                        blockClass = '.tdi_22',
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.find('audio').length > 0 ) {
                        jQuery(blockClass + ' audio').mediaelementplayer();
                    }

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });
            
            
</script>

<script src='https://stats.wp.com/e-202238.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4-a.5',blog:'203151509',post:'282332',tz:'-4',srv:'uticaphoenix.net',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '203151509', '282332' ]);
</script>

</body>
</html>
<!--
	generated in 0.901 seconds
	287298 bytes batcached for 300 seconds
-->
